日本語プログラミング言語なでしこ公式のアプリ - サンプルプログラム掲示板

なでしこ の アプリ-サンプル

トップ 登録 検索 ヘルプ
😍 😄 😌 😓
😄😄😄😄😄

ナビゲーション
 なでしこ1 - カテゴリ無し

87 :GAKUさん




googleMAPを利用して『出発地』から『到着地』までの経路と所要時間を表示します。
ご自由にダウンロードしてください。
------------------------------------------------------------------------------
//ここから
母艦の高さ=75
母艦の幅=150
母艦を中央移動
母艦のタイトル=「ナビゲーション」。
「出発地を入力してください」と尋ねる。
もし、それが空ならば終了処理。
出発地はそれ。
「到着地を入力してください」と尋ねる。
もし、それが空ならば終了処理。
到着地はそれ。
出発地から到着地へ経路表示。
終わり。
//
●終了処理
文字サイズ=15
文字色=赤色
「終了します。」と表示。
1秒待つ。
終わり。
//ここまで

No. 87 の情報

なでしこ(No.87)をダウンロード

このアプリのテキスト表示









www.eznavi.net

😄😄😄...🔻
😍14😄54😌11😓15